Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

How can I stop lines in GDocs chart overlapping/obscuring other lines? See for example the green line in the graph below, which starts up high, butthen goes behind other lines such as the yellow one.

graph

share|improve this question
    
Can you share that spreadsheet with us, so we can have a look? –  Jacob Jan Tuinstra Jan 2 '13 at 8:27
    
So part of the green series is the same as part of the yellow series? Would green on top of yellow instead be any use to you, or deliberately adding a very small offset to one series so they lie parallel? Or plotting one series with a different scale (eg)? –  pnuts Feb 16 at 13:29
    
Yes, part of the green series is the same as part of the yellow series. I'm not so keen on what you'd suggest - ideally I could make the lines dashed and interleaving. –  tog22 Feb 18 at 13:21

1 Answer 1

I agree dashed would appear best in the circumstances but I'm afraid that does not seem to be an option. BTW I've only just seen your latest comment (no 'ping' to it).

With examples as below the top left chart shows the red line heavily obscuring the blue over the range where the example data is identical for both series - not good. The chart below that is with a small offset to the red series. I think a viable solution for the odd chart or two but I agree tedious for many charts (if they insist on overlapping!) as I added the offset manually.

So I offer an alternative which is on the right - increase the thickness of the blue line, reduce that of the red and add markers to it.

WA35937 example

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.