Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I know that I can sign up to a service using user+foo@example.com, the question I have is how can I send an email from this same address?

share|improve this question
    
See Also: webapps.stackexchange.com/questions/6730/… –  Senseful Sep 15 '10 at 17:04

2 Answers 2

up vote 18 down vote accepted

Yes. Add it the same way you'd add any other email to send from:

  1. Click on Settings in the upper right.
  2. Click on Accounts and Import.
  3. In the "Send mail as" section click "Add another email address you own".
  4. Add the "plus email" and finish the setup.
  5. Compose an email and select the custom "plus email" in the From dropdown.
share|improve this answer
1  
For reference, here's Google's page explaining how to add a custom from address: mail.google.com/support/bin/answer.py?answer=22370 –  Senseful Sep 16 '10 at 20:26

It is officially not supported but there is a workaround using the "send mail as"-feature:

You need to go to the Settings tab and click Accounts and Import. Click there Sent mail from another address and enter your plus e-mail address. Click Next Step and the plus mail address is ready for use. You need to do this for every address you want to use.

share|improve this answer
    
So you have to do this for every +address you want to use? –  Senseful Jul 14 '10 at 15:23
1  
It doesn't send verification for "plus" emails. –  Rebecca Chernoff Jul 14 '10 at 15:24
    
@Senseful Yes. It is a much requested feature from Google but its not implemented yet. –  neo Jul 14 '10 at 15:24
    
Regarding your edit: Are you sure? I went through the steps as I was typing up my answer and I received the email and it has the +address as the sent-from address. –  Rebecca Chernoff Jul 14 '10 at 15:27
1  
Ok, I found my mistake. I use GMail in Germany and because of trademark issues it is not allowed for them to use the term GMail for their service, instead it is named Google Mail over here. Nonetheless receiving mails via {name}@gmail.com is still possible. Sending somehow not anymore. Using {name}+plus@googlemail.com actually worked. –  neo Jul 14 '10 at 15:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.