Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I am the administrator of a Google Apps domain. On at least four accounts in my domain, one of which is my own, (and on any new accounts that I create) the Tasks calendar is not in the list of calendars.

When I go to SettingsCalendars, I don't see a Tasks calendar anywhere on the page.

Tasks work fine in Gmail, but I would like to see tasks with a due date on my calendar. I have found many Google help articles that mention the Tasks calendar, but I cannot find any help for when that calendar does not exist.

How do I add the Tasks calendar to my list of calendars?

I have the free subscription to Google Apps, so I have no email or phone support contacts at Google.

share|improve this question

5 Answers 5

For me, it's under 'My Calendars' by default but it does not appear in the Calendar view until it is specifically ticked.

share|improve this answer

You probably need to change display language to English, then you will see the 'tasks' calendar.

I had the same issue, tried this, and it worked.

enter image description here

share|improve this answer
up vote 0 down vote accepted

I did not do anything, yet today (8 months after I asked this question) I noticed that Tasks reappeared in my list of calendars. I cannot explain it.

share|improve this answer

I made a new calendar called "tasks" at the settings list and it worked. instantly the tasks with due date from gmail synked with my "tasks" at the calendar.

share|improve this answer
    
This did not work for me. –  William Jackson May 8 '13 at 14:27

When you expand "My Calendars" in the left-side bar, you should see "Tasks". Click on it to enable that calendar.

Also, go to Settings -> Calendar and see if Tasks is enabled.

share|improve this answer
    
As I stated in my question, Tasks is not in the list. –  William Jackson Dec 31 '12 at 4:05
    
Ah, sorry. Do you see Tasks when you click on "GMail" in the GMail page (along with Contacts)? Also, when you add an entry in your calendar, do you get the option of choosing between an Event and a Task? –  asymptotically Dec 31 '12 at 4:10
    
Also, go to Settings -> Calendar and see if Tasks is enabled. –  asymptotically Dec 31 '12 at 4:13
    
Tasks work fine in Gmail. I do not have the option to add a task when I create a new event. When I go to Settings -> Calendars I do not see Tasks anywhere. –  William Jackson Jan 2 '13 at 1:27
    
Huh. That's weird ... –  asymptotically Jan 2 '13 at 5:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.