Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I'm currently using Firefox on Ubuntu 12.10 and disabled Google keyboard shortcuts, mainly because if I wasn't typing in the right box, I would suddenly be doing weird things to my inbox. But disabling Google keyboard shortcuts didn't work. I thought it might be a script thing, but all scripts except Google Analytics are allowed to run (using NoScript).

Is there are way to completely disable these shortcuts, or customize them so that I can use them with the control or meta keys?

share|improve this question
    
When you say Google, you mean Gmail? –  Alex Dec 30 '12 at 18:27
    
GMail, Calendar and Reader –  asymptotically Dec 30 '12 at 18:28
    
You can definitely disable all the Gmail keyboard shortcuts and they will stay disabled. –  Alex Dec 30 '12 at 18:33
    
They don't, that's the problem I have. I've disabled them, but when I type outside a chat box by mistake, the shortcuts still do their thing –  asymptotically Dec 30 '12 at 18:55
1  
Yes, by pressing ? in the Inbox view and then Enable/Disable in the overlay. –  Alex Dec 30 '12 at 22:57
show 3 more comments

1 Answer 1

up vote 1 down vote accepted

Solved (by Alex, see comments above): press ? in Inbox view and enable/disable keyboard shortcuts there.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.