Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have enabled the "Harvest Time Tracking" plugin in Trello. However, I cannot see the plugin under "Actions" when I view Trello in a Fluid app. (For those who are not familiar, Fluid let's you create a standalone app from a website.)

I've tried to clear the cache in Fluid, both in the app itself as well as using CCleaner, but nothing I've tried allows the "Track Time" option to show up in the Fluid app (I can see this option just fine if I simply browse to trello.com, however).

share|improve this question
"Harvest for Trello" is a Chrome extension. I suspect that this will not run in Fluid. – Aaron Dufour Jan 8 '13 at 0:18
You are correct Aaron, Harvest for Trello is a Chrome extension. I didn't even think of that aspect. I create standalone apps in Windows OS using Chrome, so I got a little confused. I do believe you are correct, it probably won't work because it's not Chrome. Thanks! – Ezra Free Jan 9 '13 at 17:28
Fluid is great, and is generally my preference when creating "standalone" apps on MacOS, however, if anyone else runs into this and wants to create a standalone app using chrome, I came across this article: lessannoyingcrm.com/articles/149/… – Ezra Free Jan 9 '13 at 17:55
up vote 1 down vote accepted

Developer of Fluid here.

You might try changing your FluidApp's User-Agent string to Safari:

Main Menu → Fluid App Menu (to the left of File menu) → User Agent → Safari

Then reload the page (or "go home" with command+shift+H).

share|improve this answer
Thanks, Todd! I'd actually tried this as well, but still to no avail. It seems the answer above is the correct one, and that Chrome extensions will not run in FluidApp. Please feel free to correct me if I'm wrong. – Ezra Free Jan 9 '13 at 17:28
Oh, sorry, I didn't realize this was a Chrome extension. That is correct, Chrome extensions will absolutely not work with FluidApps. – Todd Ditchendorf Jan 9 '13 at 17:51

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.