Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have Google Two-Factor Auth turned on for my account. When I first log into my account, I have to enter a code I receive via SMS. At this point, my computer should be trusted; that is, I should have a cookie which says that I've done this already. Sure enough, if I sign out, I can sign back in without an SMS code.

However, if I restart my browser, Chrome, I am logged out and have to enter the SMS code again.

I haven't changed any of the cookie settings from defaults, and looking at the settings nothing appears to say that it should reject any cookies.

What's going on here?

share|improve this question
    
One thing to check is Settings > Advanced > Privacy > Content settings ... ensure that "Allow local data to be set (recommended)" is the only option selected. Note that I'm looking at v24. Another link of interest: webapps.stackexchange.com/questions/30745/… –  Dave Clausen Jan 14 '13 at 22:08
1  
Yeah, that's set. And I'm on v24 also. Thanks, though! –  Peeja Jan 14 '13 at 22:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.