Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

In Gmail, there's a nice feature where you can "mute" a thread so that new replies on it no longer get marked as new, so that you aren't bothered by them any more. (Supposedly. I've never actually seen it in my own account. I understand that it's supposed to be in the "More Actions" menu.) This is (would be) particularly useful when a member of a mailing list and there is a popular thread that you're just not interested in.

I don't seem to have it for either my standard Gmail account, or my Google Mail for domains account.

The only reason I can fathom is that I am already using filters to apply labels to mail from mailing lists so that I can easily flip through unread messages on a single topic. Here's an example rule that I'm using:

Matches: to:(model-glue@googlegroups.com)
Do this: Skip Inbox, Apply label "CF-ModelGlue", Never send it to Spam

Is it known that filtering messages like this will remove the mute functionality? Is there some other way to get my labels and retain the mute functionality?

share|improve this question

5 Answers 5

up vote 4 down vote accepted

You can make the mute button come back when filtering by including the is:unread filter and adding -is:muted. I have the following query displayed beneath my inbox using the Multiple Inboxes lab, and it allows me to mute conversations:

label:Support is:unread -is:muted

This shows me anything labelled Support that I haven't read, and that isn't muted yet. The mute button can be found under the More Actions button as usual.

share|improve this answer
    
you don't have to add is:unread; just -is:muted works fine –  tldr Sep 5 at 2:24
    
where to add -is:muted in create filter dialog box of gmail? –  vaichidrewar Sep 11 at 18:39

The Mute option is only enabled if your message is also in the inbox. Since your filter has the "Skip inbox" you will never see it

share|improve this answer
    
if the message is not in the inbox, you can add -is:muted in the filter input box to make the mute button reappear –  tldr Sep 5 at 2:25

It is a bug in the system.

You will need to collect your messages without the label:yourlabel search.

i.e. When you are creating/editing the filter, do a Test Search based on your filter. This will bring up all the results.

From here you will find the once missing Mute Option in the More Actions Menu for each message.

A second way would be have a second tab viewing Gmail in basic HTML, instead of Standard View. In Basic HTML the Mute Option is visible again.

share|improve this answer
1  
I wish I could find out who down-voted this, because they couldn't be more wrong. This is exactly correct. It's unfortunate, but at least now I know how to find the Mute button when I really need it. Thanks! –  Adam Tuttle Jul 19 '10 at 2:43
    
I think the same thing comes up when you navigate to the message from the "All Mail" view. Go to the inbox, then navigate to the message from the inbox, and the mute button should show up. –  gatoatigrado Jan 3 at 19:58

It shows up in mine when I click on an email, then click on more actions it is at the bottom of the list.

More Actions -> Mute
share|improve this answer

The shortcut key for 'mute' is 'm'. I don't see 'mute' in any menu but the shortcut works for me in my google apps account.

share|improve this answer
    
A clever idea, but it doesn't seem to do anything for me. :( –  Adam Tuttle Jul 16 '10 at 15:45
    
@Adam: do you have hotkeys enabled? –  Mr. Shiny and New 安宇 Jul 20 '10 at 12:50
    
    
Yes, I specifically enabled them to test this. –  Adam Tuttle Aug 2 '10 at 16:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.