Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

When I select a member in the list, press 'actions' in the menu and choose any posting option (e.g. override to allow posting) it has no effect. Setting any permission falls back immediately to 'none'. Even making this member a manager does not change posting permission. Member claims to use gmail via 'google for your domain'.

share|improve this question
    
Can you be more specific with the question? What steps are you taking to try and update permissions? –  OnenOnlyWalter Jan 16 '13 at 21:02
    
I updated the question for you. Standard posting restrictions are loosened: zero moderation and such. –  Justinas Dūdėnas Jan 16 '13 at 21:24
    
I would hide the screenshot you included as it has the contact information for a lot of, if not all, of the Groups members. –  OnenOnlyWalter Jan 16 '13 at 21:34
    
Could this problem be caused by you not having the permissions to to override Group default settings? You might have to be listed as an admin or owner to override other user's access –  OnenOnlyWalter Jan 16 '13 at 21:36
    
I am the owner. Members wouldn't see these options. As for retouching the screenshot, I'm kinda lazy doing this right now on tablet. here goes the progress :-) –  Justinas Dūdėnas Jan 16 '13 at 21:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.