Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have my primary account through gmail (example@gmail.com) and another email account (something@somewhere.com). This second account is part of a Google Apps service on a third-party domain (and therefore is owned by said third party). I want to be able to receive these emails in my primary account. Normally, between two gmail accounts you would just be able to use "Grant access to your account" option. However, the Google Apps-based account only allows this feature to be used by accounts on the same domain. So I'm attempting to use POP3 with the settings:

Email: something@somewhere.com
Username: something (also tried something@somewhere.com)
Password: password
Pop Server: smtp.gmail.com
Port: 995

But this always results in:

Server denied POP3 access for the given username and password.
Server returned error: "[AUTH] Username and password not accepted."

I've tried several variations of pop servers and ports and still no success. Any recommendations? Thank you much.

share|improve this question
    
Not sure how to do this with POP3 but IMAP is far superior. If they offer IMAP access I personally would use Outlook/Postbox/Thunderbird for this. It is a real shame they don't allow you to use your normal GMail account for this. It defeats the purpose of using Google tools. We want 1 inbox ppl! –  lazfish Feb 7 '13 at 20:17

2 Answers 2

up vote 1 down vote accepted
+50

Gmail pop settings are as follows:

Email: something@somewhere.com
Username: something@somewhere.com
server: pop.googlemail.com
port: 995

another thing, you need to login first to something@somewhere.com gmail's web interface, and enable pop3 access to it, otherwise you will not be able to access it through pop, you will find it in the settings.

share|improve this answer
    
Still getting the same error. And I do have POP3 enabled on the other account. Any other ideas? –  golmschenk Feb 8 '13 at 2:24
    
@golmschenk try to put the server pop.gmail.com , if that still didn't work, contact the domain administrator and ask him to enable pop access, check this: support.google.com/a/bin/answer.py?hl=en&answer=105694 –  sharp12345 Feb 8 '13 at 20:32
    
Yeah, I gave pop.gmail.com a try already as well. The strange thing is, I've switched my account settings already and the google app email clearly states that POP3 is enabled. –  golmschenk Feb 8 '13 at 23:16

You appear to have tried the correct steps. You should check with the administrator of somewhere.com

Administrators of a Google Apps domain can disable POP and IMAP.

Relevant Google Support article:

http://support.google.com/a/bin/answer.py?hl=en&answer=105694

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.