Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have a slow broadband connection (256k) and YouTube plays okay with the 240p quality, so I always select 240p.

I've also ticked the "Never play high quality" checkbox and it stays checked. The current video then proceeds to load in 240p but later on, the YouTube videos always revert to 360p (when I change videos or refresh the page, etc.).

How can I fix this? I don't want to be selecting the 240p from the controls bar every time.

share|improve this question
    
Try YouTube "Feather" Beta youtube.com/feather_beta "This is an opt-in beta for "Feather" support on YouTube. The "Feather" project is intended to serve YouTube video watch pages with the lowest latency possible. It achieves this by severely limiting the features available to the viewer and making use of advanced web techniques for reducing the total amount of bytes downloaded by the browser. It is a work in progress and may not work for all videos." –  mvark Aug 24 '13 at 16:34
add comment

2 Answers

From their official Google support page:

You can set permanent quality settings in the Playback Setup menu.

From what I see, you can use the menu to select "I have a slow connection. Never play higher-quality video". While you can't select your desired 240p (possibly because not every video has such a quality available), it should help you save up those bandwidth and load videos at a much faster rate.

Hope this helps!

share|improve this answer
    
I have went to the PlayBack Setup Menu and selected the slow connection option, yet the youtube videos continue to load in 360p and I have to manually select 240p at the start of every youtube video. Also, the 240p option has been there on every video I've tried to watch on youtube. –  Power-Inside Feb 4 '13 at 15:03
add comment

Use this add-on Youtube High Definition in case of Mozilla Firefox and extension Magic Actions for YouTube in Google Chrome.

share|improve this answer
add comment

protected by Community Jan 12 at 17:06

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.