Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I am using bit.ly linked with my Twitter Account to write tweet directly from their web site.

Today I had the need to write an announce that mention a site name, TF2Maps.net in this case.

The problem is that bit.ly wants to convert it using its encoding but in this case I would prefer leave then name. How can I avoid url encoding in this case?

share|improve this question
add comment

2 Answers 2

up vote 3 down vote accepted

You need to click on Share Settings (Right under your tweet) then uncheck

Auto-shorten my long links (uncheck to manually shorten links).

Now you can post without having your link shortened.

share|improve this answer
    
Thank you, I didn't see that link. –  Drake Jul 18 '10 at 13:57
add comment

Why making things complicated? Since you are doing it from bit.ly I guess they don't want that to happen. So for these special tweets, just use the Twitter directly. It's only 140 characters anyway.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.