Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I am sending money via PayPal there are some recipients which appear in the autocomplete list. This is the list of emails which appear when I start typing recipients email address.

How can I remove them? I can nowhere find address book or something like that.

EDIT

I tried pressing delete button on entry hover, but the entry did not get deleted. Here is the image.

enter image description here

share|improve this question

migrated from superuser.com Feb 19 '13 at 13:20

This question came from our site for computer enthusiasts and power users.

    
What browser are you using ? – Deepak Kamat Feb 20 '13 at 13:40
    
@DeepakKamat Firefox. Do you have this feature in some other folder? – justanotherguest Feb 21 '13 at 11:08
up vote 2 down vote accepted

You need to remove them from your PayPal Address Book. It's a bit unhandy, but you can:

  1. Go to Request Money in the header
  2. Choose Invoice Settings in the submenu
  3. Select Address Book from the left
  4. Highlight the recipient you want and Delete

PayPal delete recipient

They'll no longer auto-appear in your Send Money list.

share|improve this answer
    
Paypal's UI has changed and this answer is no longer correct. I'm searching for the new way & will create a new answer when I find it. – Timbo Apr 25 at 18:40

When the email id appears in the auto-complete list, hover the email id that appears in the list and press DELETE button on your keyboard the item should be deleted.

To stop your browser from saving inputs for auto-complete check its documentation.

share|improve this answer
    
Either I am doing something wrong or this does not work. I will update the question with the image – justanotherguest Feb 20 '13 at 11:08
    
This only works for browser-saved entries. The PayPal recipients aren't in a browser list so you can't use the normal Shift+Del method. – Andrew Lott Jun 20 '13 at 12:35

Using Paypal's current UI, the new way to get to the address book is:

  1. Select Summary in the top navigation bar
  2. Scroll down to Selling Tools in the left navigation bar and select Manage invoices

    Selling tools

  3. Under Settings select Address Book

    Invoice Settings - Address Book

  4. Select the recipient you want to delete then click [Delete contact]

    Address Book

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.