Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I occasionally get this error message and my e-mails do not get received. enter image description here

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Did you try visiting that URL? It gives you some tips:

In most cases signing in from the web should resolve the issue, but you may also want to try these troubleshooting tips:

  • Make sure your mail client isn't set to check for new mail too often. If your mail client checks for new messages more than once every 10 minutes, your client might repeatedly request your username and password.
  • Try clearing the CAPTCHA (learn more). If you're a Google Apps user, and this doesn't work, you may not be a transitioned Google Apps account user yet. Try https://www.google.com/a/yourdomain.com/UnlockCaptcha instead. Be sure to replace 'yourdomain.com' with your actual domain1 name.
  • Try changing your password according to our tips on creating a strong password.
share|improve this answer
    
Oh how dense of me I thought the 4 wasn't part of the URL and was the error code :( –  Celeritas Feb 25 '13 at 20:21
    
Ah, I see how that could happen :) –  Vidar S. Ramdal Feb 25 '13 at 20:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.