Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have configured my current Gmail account to forward mails to another Gmail email. But I notice that the auto-archived messages won't be forwarded.

How can I get all mails forwared?

share|improve this question

2 Answers 2

Nam, I once had the same problem with Spam and found that it only worked when I used a negative filter (Doesn't have).

Create a new filter in settings.
Doesn't have = Ð (or any other odd character or set of characters that you do NOT expect in any message)
Click on Continue
Check the following categories:
Forward it to:
Never send it to Spam:

Never tried this for auto-archived messages, but you might give it a try.

share|improve this answer

Inside the Auto-Archive menu, you can tick both "Skip inbox" (Auto-Archive) AND the forward to other e-mail.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.