Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I am trying to enable YouTube for the users, but the YouTube service is not showing as a service on my Google Apps Free account. Screenshot below:

Screenshot of the Google Apps services control panel

Clicking "here" to add more Google services does also not show Youtube. Also searching does not show YouTube.

Because it's a free account, Google says:

  • Phone support - Not available for your free edition of Google Apps.
  • Email support - Not available for your free edition of Google Apps.

What can I do to enable YouTube for my Google Apps users?

share|improve this question
    
So you can't see "Youtube" under the additional services column? It is listed there, not in Core Google Services. If it is also not there, most likely Youtube isn't available for your country or something. –  Hydra Mar 15 '13 at 3:18
    
Possibly related: webapps.stackexchange.com/questions/29615/… –  John C Mar 15 '13 at 3:40
    
In which country is the domain registered? It could be a similar issue as this - productforums.google.com/forum/#!msg/apps/NOhPgEqCHPk/… –  Bibhas Mar 15 '13 at 17:45

2 Answers 2

Here's another option:

  1. At the bottom of the admin console page, click More controls.
  2. Add the Other Google services link to your console by dragging it up.
  3. Click Other Google services and enable it.
share|improve this answer

Once I log into the Google Admin Console I was able to manually got the URL:

https://admin.google.com/AdminHome#AppDetails:service=Youtube

and activate YouTube in the drop down menu just underneath the YouTube logo

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.