Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have a site, hosted by google sites that includes a Spreadsheet Form from google drive.

Normally, the page loads, then a second or so later the form loads.

In the problem case the page loads, but the form doesnt. It works on IE, Firefox, Chrome when associated with a google account and chrome incognito mode.

It doesn't work on Chrome if you never associated Chrome with an account.

A request is made to this url, which has status (cancelled) according to Chrome network analysis.

https://accounts.google.com/ServiceLogin?service=wise&passive=1209600&continue=https://docs.google.com/forms/viewform?......

The initiator is:

https://accounts.google.com/ServiceLogin?service=wise&passive=1209600&continue=https://docs.google.com/forms/viewform?... (redirect)

Does anyone have any idea why this doesn't work?

share|improve this question
    
George, can you share the site page so that I can reivew? I have the same type of setup and have never had a problem. Thanks! –  dbin78 May 8 '13 at 3:21
    
The site is brideandmother.co.uk/contact-us If the form displays at all then it's working (you don't need to test the actual form). –  George Duckett May 8 '13 at 6:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.