Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Suddenly a couple of days ago the toolbar disappeared when accessing Google like (btw. I am already logged to my Google account, so that's not a problem):

http://google.com

I am using Google Chrome latest version:

Version 25.0.1364.172 m

I use a lot of translate or images Google sub pages and other functions from that bar and it comes very handy to have them there.

However, now when I want to access the Google search page I need to type directly:

http://translate.google.com

Is there a way to set Google black toolbar to appear on every page?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

A bug has been posted on the Chromium bug tracker on this issue, apparently it was a deliberate move by Google:

This is a deliberate Search experiment on Chrome v27, and not a bug. Thanks for the report, though!

Status: WontFix

And later:

I understand your frustration, but just to be clear, Chrome is not changing the google.com webpage. This is a Google Search experiment you happen to be in that has nothing to do with Chrome code.

So the only work around at this point would be to use a different browser or downgrade your Chrome install. Alternatively, if Translate is the only thing you are missing maybe a bookmark would serve as a replacement?

share|improve this answer
    
Thanks, I am using Firefox for webdev, but I have permanently disbaled cache to display all changes in code properly. So, it is slower than chrome, obviously. And I am too lazy to toggle it all the time ;) and having open another browser when I don't need it is a little too much I guess. Anyway, I will need to change my habits I guess ;) Thanks for your answer and I hope Google will go back in this case to the black top bar, at least in my testing group. –  Derfder Mar 26 '13 at 7:41
    
Wow, I have it back :D. Big brother is watching/listening ;D. However, in this case it's nice. –  Derfder Mar 26 '13 at 7:44
    
Glad you got things back! If you want to disable caching on Firefox, check out Web Developer toolbar, it provides an option to easily disable/enable cache - along with dozens of other handy tools. –  John C Mar 26 '13 at 8:03
    
Yes, I know ;) I am using it all the time. But I was forgetting to turn it on off, so I decided to use chrome to casual browsing and firefox for webdev about a year and a half ago or so. –  Derfder Mar 26 '13 at 8:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.