Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Where did the volume settings go? I have spent over a hour going through all the settings. I can not find any mention of it going away or being taken down\moved on the net.

This does not show for me. http://www.googleplusdaily.com/2013/03/update-circle-volume-sliders-replaced.html

Edit Pic of where the setting should be. screen shot 1

Pic showing I have 28 in that circle. screen shot 2

share|improve this question
    
That is odd. They show for me exactly where they should. Have you tried a different browser? Cleared your browser cache? Could there be some adblocking software in play? –  Al E. Apr 8 '13 at 13:42
    
Tried Chrome, Safari, IE. Work PC, Home Win7, Win 8, Mac, Chrome Browser on Android. None work. It only shows through the G+ App on Android for me. Comes up with idea. Leaves for a second. I can create a G+ Page and the settings are there. Why not my main account, idk? –  Zero Apr 8 '13 at 18:07
    
A regional block for some reason? Where are you located? –  Al E. Apr 8 '13 at 18:08
    
I live in lousisana. –  Zero Apr 8 '13 at 18:11
    
The show when I setup my old gmail account on G+. WTF this is annoying. –  Zero Apr 8 '13 at 18:14

2 Answers 2

The GooglePlusDaily page is slightly incorrect. This is not a "drop down", and the new volume control is not under the gear icon anywhere.

If you select a circle from the top row of buttons, in the "whitespace" directly to the right of the stream, you will find the pictures of people in the circle and the new "Settings" pull down that the URL you cited illustrate.

share|improve this answer
    
There in lies the problem. To the right I have: suggestions and share this circle. There is no people in this circle. –  Zero Apr 7 '13 at 19:56
    
Are there supposed to be people in the circle? –  Prisoner Apr 7 '13 at 23:41
    
The section you are talking about does not even show up. Updated my description. –  Zero Apr 8 '13 at 0:52
up vote 0 down vote accepted

The issue seemed to have fixed itself.

Don't know if I was a part of a wider mass of people and all of us were fixed. Have not run across anyone else that has had the issue so far.

Or submitting a feedback was the solution. I have not received any email from google, but I don't know how the feedback process works.

Recommendation: If someone else has this problem is to submit a feedback and don't post in the Google+ Community on Google+ as I was met with people too lazy to click a link.

You can tell if you have this issue by looking at the html of the area where it should be. I had two components with id of 0. html of error

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.