Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

GMail has recently rolled out a new method of composing a message: the composition appears as a popup stable at the bottom of the screen, and one can look at other mail for reference, say, while composing the mail. Other things have changed about the composition process also.

One (to me unwelcome) change is as follows. Suppose GMail recognizes the name-and-address John Doe <doe@example.com> from past e-mail I've sent, or from my address book. Suppose now I wish to compose an e-mail message to doe@example.com with no name. Using the old composition method, this is easy: I edit the "to:" line. Using the new one, any attempt to use doe@example.com alone as a recipient will result in its getting labeled John Doe <doe@example.com>.

I know of two solutions for this on a case-by-case basis:

  • Use doe+@example.com or any other equivalent but not identical address.
  • Add doe@example.com as a contact (if it isn't already) and remove John Doe from the contact information.

Neither appeals to me, and I'm looking for any further possible solutions, either on a case-by-case basis (is there something to press while editing the "to:" line that will make my edits there stick?) or, preferably, as a preference I can set.

share|improve this question
    
This is a followup to webapps.stackexchange.com/q/42995. –  msh210 Apr 12 '13 at 22:28

1 Answer 1

up vote 1 down vote accepted

Found another two options based on my answer to your first question:

  1. type " " <e@ma.il> and hit tab/hit enter/click in another field
  2. type and choose the email normally, then double click on the email+name block that Gmail creates and replace the name between the " " with a single space.

The first version worked for me 9/10 times, I'm not sure what I did differently during the 1/10. The second version worked for me every time.

When it worked Gmail created a new block that simply said (e@ma.il) and in the sent folder it showed the to-field as e@ma.il.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.