Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Using the TweetDeck web interface at https://web.tweetdeck.com/

I have a column that displays the search results for #vmware. I have @thepingdoctor blocked for mindlessly spamming ads in Twitter proper, and the block is also properly displayed when I look at the user in TweetDeck.

Yet TweetDeck continues to show his tweets in the #vmware results column.

Is this a TweetDeck bug, is there some other way to block a user for good?

share|improve this question
    
This bug is still in TweetDeck, it's really, really annoying. –  leetNightshade Mar 1 at 23:29

2 Answers 2

So the way to make sure that those you have blocked in Twitter are not showing up in TweetDeck is to report them for spam from within TweetDeck. Obviously you only want to do that for people who actually spam.

share|improve this answer
1  
I report spam and they still appear :/ –  Romulus Urakagi Ts'ai Nov 28 '13 at 1:28

Two options:

Option 1

Take a note of their Twitter handle, go to Settings in Tweetdeck.

Within the Settings window, go to the Mute tab.

Under the Mute drop down select User. Then in the Using box, enter the users Twitter handle then press the Mute button.

Option 2

In a recent update to Tweetdeck, you can also do it directly from a tweet.

Click their name so it brings up the popup with profile details. Next to the Follow click the drop down button.

Select the Mute @twitterhandle in TweetDeck link.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.