Web Applications Stack Exchange is a question and answer site for power users of web applications. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Is there a way to disable just the popup that appears at the bottom right when receiving a message from someone, without disabling all notifications?

share|improve this question
    
Are you referring to the desktop notifications? – Alex Jun 4 '13 at 12:54

As of this writing (2016-01), in the extension you can disable the "toast" notifications via

Settings (hamburger icon) > Hangouts App Settings > "Show message preview for new messages"

Hangouts Extension Notification Settings

share|improve this answer

Right now, the only two states available are 1.)all notifications (audio, window flashing, and popups) turned on, or 2.)all notifications turned off.

You have likely already found it, but the toggle is found in the arrow drop-down menu. You can disable notifications for an hour, eight hours, or two days.

You may be able to learn more and/or inqure at the Google Product Forum for Hangouts: http://productforums.google.com/forum/#!forum/hangouts

An existing notifications-related thread can be found in the forums here: http://productforums.google.com/forum/#!topic/hangouts/P8RNjXTEvuc

share|improve this answer

The following link specifically mentions muting the sound, but it also took care of popups for me https://support.google.com/hangouts/answer/3111923?hl=en:

This setting applies to all Hangouts notifications from hangouts.google.com, Gmail, and the Chrome extension on the same desktop computer.

  1. Open Hangouts at hangouts.google.com or in Gmail.
  2. Open settings:

    ** hangouts.google.com: Click menu > Settings.

    ** Gmail: At the top of your Hangouts list, click menu .

  3. Click "Mute notifications for..."

  4. Select 1 hour, 8 hours, or 2 days. You can't choose custom time periods to mute notifications.
  5. A message will appear at the top of your Hangouts list confirming that your notifications are turned off. You can start receiving notifications again by clicking Resume in the notification box.

The mute setting worked for Hangouts in Yosemite (toolbar), in GMail and at hangouts.google.com, displaying a button that enabled me to cancel the mute from all three locations.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.