Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I can see that there is not Tahoma font in the document that I am currently working on.

How should add it, please?

share|improve this question

1 Answer 1

In the font selector, at the bottom, is a link to "Add fonts...". Click that.

"Add fonts..." link

The "Add fonts" tool will open, showing all available fonts and indicating which ones you're using.

"Add fonts" tool

Simply find Tahoma (or whatever font you're looking for)...

search for font

...and click it so that there is a checkmark next to it. Click OK.

selected font

And now you should see Tahoma in your list of fonts while editing your document.

newly added font in list of fonts

share|improve this answer
    
I should really thank for the great and complete answer, but I should also mention that I cannot see the option Add Fonts... at the end of the font list. Can it be because I have created the document from an attachment in an email received? The attachment was a .doc file. I have ubuntu and Chromium. Whenever I wanted to take a shot (no matter using Awesome Screenshot nor keyboard's Print Screen button), the font list was gone. –  Mohammad Naji Jun 12 '13 at 16:19
1  
Shouldn't be an issue. Did you convert the document to Google Docs format, or are you just using the viewer? I created the screen shots using Firefox on Windows, but I don't see anything on the Google blog about fonts that mentions anything about a browser and/or OS limitation. –  Al E. Jun 12 '13 at 16:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.