Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

We are using Basecamp for project management and Exchange for our email. The problem we are having is when we get an email from Basecamp and a user replies to it, it isn't posted to Basecamp. Basecamp requires plain text email, however most email clients default to Rich Text/HTML.

I did some tests using Mail and Outlook, both on a Mac. When using Rich Text (Mail) and HTML (Outlook) from my Exchange email account the message did not appear on Basecamp. When using plain text from my Exchange account the message did post. It isn't so simple as that....

If I change the sending server to my personal email account (non-Exchange, Bluehost IMAP) and send it with the Rich text option, it works and is posted to Basecamp.

Is there a configuration in Exchange that is getting in the way? Can Exchange be configured to send as plain text and HTML? Any other fixes that people know about?

share|improve this question

1 Answer 1

Outlook can easily be set to use HTML by default rather than Rich Text. You could ask your users to make this setting. I stopped using Rich Text years ago when I realized it's not very compatible with non-Outlook clients.

If you're having Basecamp problems even under HTML mode, I would run this by 37Signals Support. You could forward them an example email that wasn't acknowledged by Basecamp (taken from a user's Sent folder), and ask them why Basecamp ignored it.

share|improve this answer
1  
I did tell users how to send using plain text vs HTML. It can be done via a global setting or on a per email basis. Neither worked as it was up to the (non-tech savvy) user. I also asked 37 Signals and they seemed rather indifferent and content with their 90's era view of email. Read: they are not going to do anything. Our IT guys did find out how to do this on a domain level. All messages to the Basecamp email system are converted to plain text and it is now working. –  Doug Nov 27 '13 at 19:12
    
+1. This solution might be of help to others. –  Dave Clausen Nov 27 '13 at 19:54
    
YOu may want to edit it. THe issue is Rich Text/HTML vs Plain text. Your answer indicates using HTML mode, which also doesn't work and I'm not sure it exists…we only have Rich Text (which includes HTML) and plain text. –  Doug Nov 28 '13 at 0:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.