Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

The incoming mails are received as usual but I’m unable to send mail from Yahoo mail account.

While trying to send any mail from my Yahoo account, I am getting the blank screen. Only thing is the browser address bar shows this address:

http://in-mg61.mail.yahoo.com/neo/b/compose?&.rand=381039365

What could be the possible reason and how to correct it?

share|improve this question

migrated from superuser.com Jun 20 '13 at 17:53

This question came from our site for computer enthusiasts and power users.

3 Answers 3

up vote 1 down vote accepted

Try this advice of yahoo: http://help.yahoo.com/kb/index?locale=en_US&page=content&y=PROD_MAIL_ML&id=SLN3569&impressions=false

Cannot reply to, forward, or send emails

Resolution

The inability to send, reply, or forward emails can be caused by a program on your computer that prevents the Yahoo! Mail Rich Text toolbar from launching properly. As a workaround, try switching to plain text mode when you send an email.

To switch to plain text mode:

Sign in to Yahoo! Mail. Click the Compose button to start a new email. Click the double arrow button (<<) at the right side of the formatting toolbar (just below the email's subject line). This switches you to plain text mode. Compose and send your email.

share|improve this answer

I was having this issue with the yahoo mail in chrome.

After a little trial and error I find this is the format works:

http://compose.mail.yahoo.com/?To={to}&Cc={cc}&Bcc={bcc}&Subj={subject}&Body={body}

I added a custom URL using the chrome "Mailto: 1.26.0" extension. Works great now! When I click on an email link it opens a yahoo mail and the to field is populated correctly.

Hope this helps other people who were struggling with this.

share|improve this answer

It may be the internet browser, you are using. I had this problem until I downloaded Google Chrome, once I downloaded Google Chrome I was back in business.

share|improve this answer
    
Please don't use excess punctuation. Someone else has to take the time to clean it up. –  jonsca Apr 9 at 2:07

protected by jonsca Apr 9 at 2:07

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.