Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I've made a Google Calendar for my Google+ Group, and I'm simply trying to add events to it.

I select a time, and edit the event, and save it, and when I return to the main calendar interface, my event isn't there. I try looking at the day view, week view, and month view, and my event doesn't show.

I've tried saving the event again, I've tried logging in and out, I've tried hiding and unhiding the calendar... no matter what I do, the events are not appearing.

Why are my events not showing up after being created, and how do I get them to appear as they normally should?


Here is an example of creating an event:

event-create

After I click the "Create event" button, I get a message saying the event was created, but in the space where I blocked off the time, nothing is there:

No-event

The calendar is set to display as far as I can tell:

calendar-display

share|improve this question
    
Have you accidentally turned off "Display this calendar"? Under "My Calendars" is the box to the left of the calendar name colored or not? If you click it do you then see the events? –  Al E. Aug 23 '13 at 14:14
    
@AlEverett: I toggled the "Display this calendar" option on and off multiple times. As it stands right now, the box to the left of the name is filled in with a colour, so I assume that means it is supposed to be displaying. –  Dave M G Aug 23 '13 at 14:20
    
I have this same issue - it broke about 2-4 months ago. My regular calendar is set up as default, and if I receive an email in my gmail with a date, Gmail will prompt "add to calendar" - if I add it, nothing displays on any calendar. Even cooler, if I click on my regular calendar and add an event using the quick add (just type event), nothing displays, but if I use "Create an Event on this Calendar" from the left side of the screen or if I choose to edit the event and select my regular calendar, the event does display. Even mega super cooler, when I clik the email with "add to calendar" again, –  user60331 Feb 11 at 1:10

1 Answer 1

Judging by the placement of the calendar in your screenshots. One guess that I have is that you aren't actually creating an event on the right calendar.

Can you try hovering over the calendar in the screenshot, click the triangle icon to open the menu, and select "Create event on this calendar"

See if that works for you. If it does, then the reason you get the weird behavior is that you have to make sure you select that particular calendar to create events on (default behavior is your main, or personal, calendar).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.