Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I used Gmail's Auto Forwarding to forward an email from mine to another. I only want to Forward specific emails so I tried the to use the filter.

I created a filter and added on the FROM field, including in it the only email address that I wanted to be forwarded.

The problem is, all emails, whether from the email address I filtered or not are still forwarded to the other email.

How can I solve this?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Go to Settings > Forwarding. Click "Disable Forwarding".

Your filter will still forward the specific emails.

share|improve this answer
    
thank you i will try it and comeback. –  tomexsans Sep 4 '13 at 7:52
    
this works. i don't know why disabling forwarding works. when you already disabled it. –  tomexsans Sep 15 '13 at 2:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.