Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Facebook wasn't showing the "add friend" button to my profile and instead showed "follow". How can I get the add friend to show? Also I want to double check that non-friends can search me, what are the settings?

share|improve this question

1 Answer 1

Sign into Facebook. At the top, click on the picture of the lock between your name and the gear icon. Click "who can contact me?" and under "who can send me friend requests?" choose "everyone".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.