Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have had video stop working on YouTube.

It worked before without an issue and was great, however, today when I tried to play the video it doesn't play at all. I have made no changes to the video and other YouTube videos play without an issue.

When I went into the YouTube Video manager and tried to play it I see the following message:

An error occurred. Please try again later. Learn More

Of course the learn more doesn't really help me any. How do I get this video working again?

Video link in question.

share|improve this question
    
Did you upload the video? Is there any reason why Google might have removed it, eg did it include any copyright music or content? –  MaryC.fromNZ Sep 25 '13 at 11:15
    
@MaryC.fromNZ - No. It was an after effects template from videohive.net which should be just fine. –  Lynda Sep 25 '13 at 16:00

1 Answer 1

From checking the uploader of the video's channel on YouTube, it appears that the video in question has been removed by the uploader.

The relevant error message for this video is as follows:

ERROR: content too short (expected 15287800 bytes and served 1323)

...in other words the expected size of this video is 14.58MB, but only 1323 bytes was served from the server.

share|improve this answer
    
The video should be that size. And it was at one point. I didn't change anything. –  Lynda Sep 25 '13 at 15:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.