Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

As you may have noticed Yahoo Mail's new interface is now a lot like Gmail. I like it, however the unread messages is not showing in bold font.

enter image description here

There doesn't seem to be an option to change this in the settings. I am using latest Firefox, Windows 7 BTW.

My question is: How can I make it bold?

share|improve this question

migrated from superuser.com Oct 15 '13 at 1:53

This question came from our site for computer enthusiasts and power users.

1  
What exactly is your question? Unless you do something like addons.mozilla.org/en-us/firefox/addon/better-gmail-2 and modify it to support Yahoo Mail you are at the mercy of Yahoo. If there is no setting to change this option you are out of luck. –  Ramhound Oct 11 '13 at 13:46
    
You can possibly try IE and force it to use Compatibility mode or IE7 mode. This can sometimes trip up a website to think you are using an old browser and in turn will render the page with old code. –  MonkeyZeus Oct 11 '13 at 14:24

1 Answer 1

This is what I get with Windows 7 IE 11 preview - zoom 125% 1600x900 resolution.

enter image description here

Try changing the theme using the icon on the bottom left. The bold looks more obvious on some. This is light grey.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.