Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I like to watch YouTube videos in full HD (1080p). When I open a video, it starts on auto; when I click another setting the screen goes black. I am able to view stills by running the mouse on the timeline but nothing else. I then have to refresh to watch it.

If I watch the same video within a Facebook post, I can switch the view settings without problems.

I’m using Google Chrome and it’s up to date, Adobe and Java up to date and cookies cleared. And I still have this error.

share|improve this question
    
So what’s your question? –  Alex Nov 29 '13 at 7:35
add comment

1 Answer

Here's how I fixed it. Went into my plug-ins (chrome://plugins) I disable adobe flash, downloaded adobe flash from website, and then re-enabled. Then, press start on your desktop and open up the program run. Type in "regedit" click on "HKEY_LOCAL_MACHINE>SOFTWARE>Policies>Google>Update" then double click on "UpdateDefault" and then change the "0" to a "1". Then go to your settings bar on the top right of google chrome, about google chrome, and make sure you're up to date. I honestly don't know why this worked, but it did. I hope it helps man!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.