Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

If anyone can make this work, or find the person at Microsoft responsible for randomly setting EAS server names for Outlook.com accounts and Microsoft live custom domains (see http://domains.live.com), then they would be a god. I have been trying to find a solution to this for 6 months, and have spent about 80 hours talking to friendly but incompetent Microsoft Support People in the departments of, Microsoft Accounts, Outlook.com Accounts, Office 365, Exchange Server Support (because all other personnel transfer me there because they don't understand how email works).

I have tried the following servers names to setup Exchange ActiveSync (EAS) to connect with my live custom domains (see http://domains.live.com) to the Outlook 2013 email client.

I am able to use EAS with a @outlook.com, @live.com, and @hotmail.com email address, by using "s.outlook.com" as a servername (by the way, I just found that today after 6 months and discussions with about 100 MS employees).

However, "s.outlook.com" doesn't work with live custom domains (which, it is unclear who manages their MX servers, outlook.com or some old live.com system).

I have also tried the following names:

  • blu-m.hotmail.com
  • www.outlook.com
  • m.hotmail.com
  • s.outlook.com
  • snt-m.hotmail.com

No luck.

The error message I get in Outlook is: Image

And, I am 99.9999999% certain that of the 1000 times I typed in the password, I got it correct at least once.

I am not the only one who has been trying to find a solution to this problem, nor have I been trying the longest. I have found blogs, forums, and even threads here that are over a year old and have no solution, or people claim to have a solution that worked for them, but it no longer works.

What is the deal. You would think that Outlook 2013 should automatically setup any Microsoft related service automatically. All the other programs, excel, word, etc work seemlessly through skydrive to sync all settings based on Windows login credentials. Why is Outlook.com and Outlook 2013 have so much difficulty with this. Email is the oldest thing in the book to sync.

Here are other threads that have either not found a solution, or some claim to have found solutions that clearly don't work for others:

The official documentation, that claims s.outlook.com is the solution for "Apps that support Exchange ActiveSync", which I assume would include Outlook 2013, but apparently not.

Also, you would think the correct instructions would be under "Microsoft Office -> Get info on setting up Outlook.com in Microsoft Office Outlook here." But, that makes you believe it will work automatically, which would be the ideal behavior, but it doesn't work with Microsoft live custom domains.

Leilani on this thread, seems to have helped some people by introducing the never mentioned before "s.hotmail.com". However, this is not working for me and many others.

On this thread, I see the same unsuccessful names being thrown around. They seem to work for some lucky bastards, but not for others "m.hotmail.com" However, one guy seemed to have an interesting idea:

Domain\Username, fill in your complete email address and password. In Server, when you login to the web version of your outlook.com account, take note of the first part of the server name in the URL (e.g. if it is https:/snt1.mail.live.com then the server for you will be snt-m.hotmail.com), the alphabetical part only followed by a dash (-) and then m.hotmail.com

If it were true, my EAS server name would be: "col-m.hotmail.com", since the url for me at the moment is "col129.mail.live.com", but no luck for me on that one, nor others on that thread. So, the same person replied with:

Searching some more on Google [notice the lack of trust in Bing here], throws lot of similar problems/ solutions. Seems to me there is just no universally working solution as of now.

But, here I am. Still no solution after a total of 6 months searching, and an unused Outlook 2013, which I paid for.

Hopefully, this highlights how absurd it is that Microsoft hasn't just given out the Exchange ActiveSync settings for Outlook.com Custom Domains that will work with Outlook 2013.

Anyone? I personality know 3 IT colleagues who had the same problem (They don't anymore, they gave up and instead use IMAP with gmail's custom domains.) If I know 3, then how many other silent IT guys are out there?

share|improve this question
    
Hi Larry, welcome to Web Apps! As it stands your question isn't likely to attract answers and risks being closed as it is more of a rant. Perhaps try editing it down to the specific problem and what you've tried so far. –  John C Oct 24 '13 at 12:08
1  
I also wonder if this wouldn't be better off at Super User. –  Al E. Oct 24 '13 at 12:15
    
I've solved this once and for all. The most reliable way is to create an SRV record like this _autodiscover._tcp.example.com 0 0 443 autodiscover.hotmail.com. You can also add a HTTP 302 redirect for clients that can't query DNS autodiscover.example.com to https://autodiscover.hotmail.com/Autodiscover/Autodiscover.xml. Test your connectivity at testconnectivity.microsoft.com –  Locutus Jan 5 at 13:02
    
For the HTTP redirect, you need to check whether your redirection service arbitrarily redirects all requets to the specified URL, or whether it appends the path from the request to the host name. If it's the latter then you should redirect to https://autodiscover.hotmail.com/ so that the path is appeded from the client's request. Just experiment until the connectivity test succeeds. You can see how DNS companies handle redirects. For Namecheap the trailing slash is important. namecheap.com/support/knowledgebase/article.aspx/385/77/… –  Locutus Jan 5 at 13:15
    
I added a outlook alias, did the discovery with that user and then changed the email to the correct one. (with custom domain) –  Roeland Feb 19 at 13:04
add comment

closed as unclear what you're asking by Sathya Dec 17 '13 at 4:27

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

After 8 months of research, I think I found the solution, which is multifaceted.

There are two issues (possibly more) that could be at play. Here is my final solution, which I posted here: http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/exchange-

ISSUE 1 - Possible Two Step verification problem and App passwords:

Sign in to your Microsoft account.

Under Password and security info, tap or click Edit security info.

If you're prompted for a security code here, enter it and tap or click Submit.

Under App passwords, tap or click Create a new app password.

A new app password is generated and appears on your screen
Then, open Outlook (the desktop app).  When either creating a new account or editing an existing account that two-step verification was added to, use the following settings "ActiveSync" server settings:

Mail Server: m.hotmail.com (Note: if you have problems, see ISSUE 2
User Name: Your full live custom domain email address (e.g example@exampledomain.com)
Password: ENTER THE APP PASSWORD YOU CREATED IN STEP 3

ISSUE 2 - m.hotmail.com is not the actual Mail Server name, everyone is assigned a different server name when the setup their account.

I noticed that Outlook 2013 automatically changed m.hotmail.com to col-m.hotmail.com. However, not all mail clients will automatically do this. "col" is the name of the cluster of servers that my account has been assigned to. This is different for everyone, so based on my prior research, on this thread, I found the following instructions that should work to determine your server name:

Login to Outlook.com, and "...take note of the first part of the server name in the URL (e.g. if it is https:/snt1.mail.live.com then the server for you will be snt-m.hotmail.com), the alphabetical part only followed by a dash (-) and then m.hotmail.com

I hope that helps some really frustrated people that happen to find this thread.

Thanks to all those who helped.

share|improve this answer
add comment

I had the same problem and found this post googling around.

I couldn't add my custom email in Outlook, so what I did was logged in on the webmail with the account I was going to add to Outlook. After that, I could add the account in Outlook with the server "m.hotmail.com" which didn't work before I logged in on the webmail.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.