Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

My Google search results look different when I am logged in than when I am not logged in. How do I disable these results and just get the default one back?

This is when I am logged in to Google

When I am not logged in:

Same search. But I am not logged in.

share|improve this question

migrated from superuser.com Oct 25 '13 at 18:33

This question came from our site for computer enthusiasts and power users.

    
Have you tried searching your Google account settings? –  Doktoro Reichard Oct 22 '13 at 22:29
    
Yes, I have turned off personalized search results. I did not alter my Google search settings before this started happening. –  Justin Oct 22 '13 at 22:34
    
Do you have this in all browsers (also on a different computer)? Do you have scripts or add-ons (e.g. Greasemonkey/Tampermonkey) which can alter the pages (try starting the browser in 'safe-mode' without add-ons)? I'm not aware of a standard methods to hide/remove the summary from the search result page. –  Rik Oct 22 '13 at 22:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.