Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Every day I go through my YT subscriptions list and open every new video in a new tab (CMD + click). Then I play the 1st new video, close the tab, switch to the next tab..

Several weeks ago all videos were using the HTML5 player (not the Flash player).

The HTML5 player sucks! 1.) It auto-plays the video. This sucks when opening 10 - 30 videos at once! 2.) It's slow 3.) I don't want it

http://www.youtube.com/html5 says HTML5 beta is not enabled.

How to get rid of it?

I already installed The YouTube Center Greasemonkey Script, this gives me back the Flash player, but auto play still isn't disabled correctly:

When opening these 10-30 videos from my subscription list, some of them auto play for several seconds before they stop.

WHAT TO DO ?? :(

Using Chrome Version 30.0.1599.101

E.g. this video plays for 0-5 seconds before it switches to the Flash player (then it stops playing): http://www.youtube.com/watch?v=KGA57mMI0J8

share|improve this question
1  
possible duplicate of Disable HTML5 on YouTube without account? –  toscho Oct 26 '13 at 16:02
    
Actually it's not. My problem is the HTML5 player AND auto play. Also there's no solution to this question. –  Florian Oct 26 '13 at 21:45
    
You can control both with the settings explained in the answer. I know it, because I’m doing exactly that. :) –  toscho Oct 26 '13 at 21:48
    
I've already enabled "Disable auto play" but it doesn't work as expected. Try it with the YouTube video mentioned above. 1.) I load the page 2.) Video starts in the HTML5 player, with audio! :( 3.) After a few seconds it shows the Flash player -> Video and audio stops –  Florian Oct 26 '13 at 22:16
    
Works for me. Prevent Auto-Play: checked, Player Type: Flash. No switch, no auto-play. Browser Opera 12. –  toscho Oct 26 '13 at 22:20
show 3 more comments

1 Answer

Windows 7:

  1. Go to C:\Program Files\google\chrome\application\32.0.1700.76
  2. Delete ffmpegsumo.dll

Ubuntu 14.04:

  1. Go to /opt/google/chrome
  2. Delete Ïlibffmpegsumo.so`

You will never play HTML5 again. A new install will give you again the possibility to play HTML5.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.