Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

In Gmail, when you receive an email with an attachment having a filename with Unicode characters, there's an option to select the language to be zipped for. For example:

screenshot

This defaults to English and I wasn't able to find any way to change the default setting, so every time I have to select manually my language. This is quite inconvenient when you always receive attachments from a specific non-English language. Even by changing in the Settings the "Gmail display language" to the desired one, still keeps English as the default for zipping the attachments.

Is there by any chance any way to select a different default language?

UPDATE 20131123:

They rolled out an update of Gmail a week ago, which made the issue even worse. The option of selecting the language has totally disappeared and I didn't found anything related in the Settings. So now the only way to have the files properly named, is to download them one-by-one! Am I missing something?! This is how it looks now:

enter image description here

share|improve this question
    
It could be related to your browser’s default preferred language. –  Alex Nov 1 '13 at 4:52
    
It's not! I tried in Chrome but still in English. –  psxls Nov 1 '13 at 10:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.