Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I've tried asking on Amazon forums, but no one seems willing to help there...

I signed up for the free developer account a while ago but I never used it. Last night, I signed up for Amazon's S3 service.

When I attempt to use Amazon's command line tools to access S3, I get an error:

$ aws s3 ls
A client error (NotSignedUp) occurred when calling the ListBuckets
operation: Your account is not signed up for the S3 service. You must
sign up before you can use S3.

When I visit Amazon's portal at https://portal.aws.amazon.com, I'm told I already have it. I believe this is correct since I previously signed up for it.

enter image description here

When I attempt to contact support, I'm told to purchase a support incident!

enter image description here

I refuse to purchase a support incident while trying out the service, and I'm absolutely befuddled Amazon wants money from me for a broken sign-up process.

Does anyone know how to fix this?

share|improve this question

migrated from superuser.com Dec 19 '13 at 19:04

This question came from our site for computer enthusiasts and power users.

    
Have you tried logging in from a brand new OS via fresh browser installation? Seems like it might be a problem with cookies or something. –  user1306322 Dec 18 '13 at 14:35

1 Answer 1

Your best option would be to simply create a new developer account and sign up for S3 again with a different ID. This would appear to be a clear Amazon bug and I doubt there's anything that can be done by anyone except Amazon technical support.

share|improve this answer
    
BBlake - I think you are right, but I'm holding off on accepting it as an answer for a while. Something better may come along ;) –  noloader Dec 18 '13 at 15:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.