Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

The input string for dates in Google Docs's spreadsheet app seems to be set to en_US, which is quite unnatural to me.

How can I change the input format?

share|improve this question
add comment

2 Answers 2

up vote 7 down vote accepted

Under File > Spreadsheet settings....

File > Spreadsheet settings. Spreadsheet Settings

Select the locale with the date format you want (for example US is mm/dd/yyyy and UK is dd/mm/yyyy).

share|improve this answer
    
That's a Calendar, not Google Docs setting. –  Robert Munteanu Aug 9 '10 at 10:33
    
Changed to show Docs instead of Calendar (same system for selection). –  Metalshark Aug 9 '10 at 11:12
    
Aha! Thank you. –  Robert Munteanu Aug 9 '10 at 11:17
add comment

The answer from @Metalshark is great for updating existing documents, but I'd also like to point out that this can be set as a default.

Click the gear icon on the right from your main Google Drive dashboard and select Settings. If you don't have a language selected you can set it here. This should apply to all future documents.

Google Drive language setting

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.