Web Applications Stack Exchange is a question and answer site for power users of web applications. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I use the Weby extension for Launchy to do custom searches. I should be able to search Gmail like this


using this search definition

Mail   http://mail.google.com/a/caudillweb.com/#search/%1

alt text

but the forward slash following #search gets rewritten to a backslash, so the URL that is sent to the browser is


Gmail doesn't like the backslash, so it considers the URL invalid and redirects to #inbox.

Any ideas how I can stop Launchy (or Weby) from reversing that forward slash?

share|improve this question
Looks like this has been identified as a bug: sourceforge.net/tracker/… – Herb Caudill Aug 26 '10 at 1:38

Perhaps I'm on a different version of Launchy/Weby, but when I configured mine I used the following settings and they worked great:

Name: mail
URL: https://mail.google.com/mail/
Query: #search/%s

Maybe the use of %1 threw it off?

share|improve this answer
I think maybe you're using an older version? Mine is 2.5, and as you can see in the screenshot that I just added, there's only a Name column and a URL column. – Herb Caudill Aug 26 '10 at 1:36
Ah, correct. I'm still on 2.1.2. – Agent_9191 Aug 26 '10 at 16:15

I solved a similar problem using Launchy 2.5.0 by replacing the # with %23.

For instance, when searching contacts, this URL string for searching Google contacts passed through Launchy without exhibiting the bug:


Perhaps this can help with your example above.

That said, I just use this search term instead for Gmail:


This does not exhibit the bug nor have the %23 hack.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.