Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have a site and i set all emails to go to a specific account if the email doesnt exist. This way i can have support, webmaster, and anything else go to 'wrongemail' account. wrongemail and admin both forward emails to my personal email so i dont need to check multiple accounts.

Problem is when i email webmaster@mysite.com it goes to wrongemail BUT wrongemail doesnt forward it to me and is marked as spam. ATM i rather nothing be marked as spam. How do i configure this?

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

Create a filter. Write *. Hit next, have it 'never send to spam'. Optionally you can have it forward if everything isnt being forward already (dont worry. it will say it is not allowed in this case). Everything should work flawlessly and attachments do also forward.

share|improve this answer
add comment

You need to "teach" gmail which emails are spam and which are not. If you "un-spam" a few of the emails that you want, it will get the idea.

Alternatively you could set up a rule in the "filters" and set the "do not send to spam" option.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.