Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Gmail is sending all of my calendar reminders to spam.

As far as I can tell, I don't have a filter (or anything else) telling it to do this.

How can I make it stop? I keep marking everything that it is putting in there as "Not Spam", but all the new reminders are still getting put there.

share|improve this question
    
It must want you to ignore your appointments and go on vacation! –  Rebecca Chernoff Aug 30 '10 at 22:57

2 Answers 2

It's actually the Google Calendar logo (the code that inserts the logo) that causes it to be marked as spam in my case. I gradually removed sections of the email and re-sent to myself until the spam flag stopped. It wasn't until I removed the logo I stopped having an issue. Luckily I'm on Google Apps and have control over the filters. Just got to work out which keyword is driving the calculation for the logo insert code to be marking as spam.

share|improve this answer

I'm guessing this has to do with years of the Bayesian filter marking similar keywords as spam.

You can create a filter for the email address it comes from (e.g. calendar-notification@google.com), then check the Never send it to Spam option.

Hopefully after some time, Gmail will learn that these messages should not be sent to spam, and you won't even need this filter. Although, the filter doesn't hurt, so you could leave it there.

share|improve this answer
    
It's particularly strange, because this is a new corporate apps account, so I wouldn't have thought it would have enough time to learn a bad habit like sending it's own reminders to spam –  Daniel LeCheminant Aug 31 '10 at 11:29
    
@Daniel: that is strange –  Senseful Aug 31 '10 at 12:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.