Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I want to connect my blogspot account to my google apps domain. I have told blogger to use blog.mydomain.com yet my browser tells me this didn't work. Because of the popularity of the words "blog", "google", and "apps", googling the solution does nothing. So I figured I'd ask the experts. Any thoughts?

share|improve this question
    
This was a lot more hidden away than it should be. From the google apps dashboard you click domain settings, then domain names, and then (near the bottom) advanced DNS settings. This then gave me my godaddy username and password (which I never received when I set up bought my apps address). After that the first link in Sensefuls post explains it. –  dustynachos Sep 1 '10 at 5:34
    
I think it's hidden because if the custom domain is purchased from Blogger, you don't need to go near the godadday (or eNom) settings to point the blog to it, all the DNS entries are created automatically. The only folks who need to go near them manually are ones who've purchased the domain separately (in which case they should have got the login details from godaddy directly), and ones who are setting up a virtual host on a domain that they purchased from Blogger. –  MaryC.fromNZ Sep 1 '10 at 13:59

2 Answers 2

up vote 4 down vote accepted

You must configure your domain and create a CName record that points to ghs.google.com from your subdomain (blog in this case). Then you can use blogger's interface and tell it to use blog.mydomain.com.

The instructions vary by host, but Google has a basic article on this.

An alternative is to use 4 A Name records that point to Google's server's IP addresses.

I have found the articles on the site http://blogging.nitecruzr.net/ informative, just be warned that there are a lot of them and it can get confusing since they all link to each other.

share|improve this answer

It's possible that your Google Apps domain has Sites enabled. Sometimes it seems to get enabled by default.

Try disabling it, and then try switching your Blogger blog to use the custom domain.

If this doesn't work, try asking on the Blogger Help Forum (http://help.blogger.com) - post a very specific query there including your domain URL, blog URL, and the specific error message you're getting.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.