Web Applications Stack Exchange is a question and answer site for power users of web applications. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My Google voice app on my EVO is not telling me when I have a text message even though I have notifications turned on. I have to open Google voiced hit refresh to get new items.

share|improve this question

I would verify under Sync and Notifications settings in Google Voice that Background data is enabled along with Synchronize Inbox. Besides those settings, I can't think of anything else that would prevent Google Voice from receiving the new SMS messages.

share|improve this answer

The only way I was able to fix that on my droid was to sign out of google voice:

Menu > Settings > Sign out

Then sign back in and select 'synchronize inbox' during the sign in wizard.

share|improve this answer

In the app settings, go to "Sync and notifications"

Under the Notifications heading, there's an option for "Receive text messages" Select "Via the Google Voice app"

That worked for me.

share|improve this answer

What I found to be a good fix is to check your settings and under Sync and data make sure text messages are being received to the Google Voice app instead of messaging.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.