Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

In my Linux partition, Google Reader is not showing the site favicons, why is this so ? Is this a Google Reader or a Google Chrome bug ?

I'm using Google Chrome 7.0.517.5 dev

Here's a screenshot

favicon

And yes, I have enabled Show favicons in Reader settings

settings

share|improve this question
    
Wow! I learnt something new here, I didn't even know you could show favicons. Sorry that's no help for your question though... –  Benjol Sep 17 '10 at 4:59
    
@Benjol No worries :) @Dominik & @rassie helped me out :) –  Sathya Sep 18 '10 at 0:18
add comment

closed as too localized by Barry Nov 18 '11 at 20:20

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3 Answers

up vote 1 down vote accepted

It's broken: http://code.google.com/p/chromium/issues/detail?id=54926

According to comments, it will be fixed in the next iteration of developer releases.

share|improve this answer
    
Thanks, starred the bug. Will update when the bug gets fixed. –  Sathya Sep 18 '10 at 0:17
add comment

If you use Firefox+Greasemonkey there are some scripts to get the favicons. For Chrome the Greasemonkey equivalent is Greasemetal. May be someone who has installed it can provide link for the chrome browser utility.

share|improve this answer
add comment

I'd say it's a Google Chrome bug. My 7.0.517.5 dev doesn't show them, Epiphany does.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.