Web Applications Stack Exchange is a question and answer site for power users of web applications. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to remove the notifications which I got in my Dropbox when someone shared with me a file or a folder. The notification is still visible even though the file or folder is no longer shared with me.

I have attached a screen shot about which notifications i'm talking about.enter image description here

share|improve this question
    
I don’t think you can (I don’t see any option for it), but I won’t post this as an answer, as I don’t know for sure. – Alex Nov 25 '14 at 11:10
up vote 2 down vote accepted

You can not disable or clear web console notification. Incase if you wanted to disable desktop notification you can follow the below steps to do so.

locate dropbox icon and right click the icon. Click on preferences --> General --> uncheck "Show desktop notification".

share|improve this answer
    
maybe this feature isn't as important as others :) – anky Nov 26 '14 at 6:02

The only way I found a workaroud was as follows: 1.) Open a second account on dropbox. Upload three random files. 2.) Share these three random files with your dropbox account where you want to hide the notifications. Result: What happens is that after three notifications the ones which you don't want to have visible disappear in the invisible part (as long as you don't scroll up). They will only disappear completely from the notifications after a certain time period. This is very annoying and it should be solved.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.