Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

So Facebook new Groups came out and I decided to join a group that was very popular (very). Left a comment on a post then left for 15 minutes. Checked my mail and 10 notifications were seen! As I write this there are more notifications coming in !

Please is there a way to stop this ? I went into the Facebook Settings page but no luck there changing the notifications. Based on the popularity of this group, it may explode my mail or Facebook. Any methods/settings (other than leaving the group) I am missing ?

share|improve this question
    
Doesn't the "Groups" section of facebook.com/editaccount.php?notifications have the right options? –  ChrisF Oct 6 '10 at 22:41
    
@ChrisF I unchecked those Replies to your discussion board post .I found the options will post a write up unless someone else does. –  phwd Oct 6 '10 at 23:25
add comment

1 Answer

up vote 1 down vote accepted

There are some new options.

How do I edit my notifications for my groups?

To change the notification settings for a Group you’re a member of, go to the Group and click the "Edit Notifications" button on the top right corner of the page.

source: Facebook New Groups Design Help

Here is the current setup I have used. alt text

On top of this on each post you make a comment on, you must click Unsubscribe so that you are not notified about it on Facebook every second.

This solved it for me. These are for new groups. I checked one of my old groups and it has not undergone this change. Any other tips feel free to comment.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.