Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

When I post to my Blogger blog, I add a page break a couple of paragraphs in so each page doesn't get too long. I recently posted an article that contained an embedded Youtube video which works fine until I add the 'Read More' feature, and all of a sudden the video is missing until the reader clicks on 'Read More' and follows the link to the full post. I've posted the video at the very top of the article (because without watching it the article has no context) and I'd really like to have it visible, with the rest of the article hidden. I've been able to replicate the issue in both Firefox and Chrome, so I'm assuming it's a Blogger issue. Does anyone know what's going on here?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Here is an example, I had to put the "read more" button on top of a video because the video would not show up on the homepage. I would've rather put the read more below the first vid but it was just a big space below the first line of text.. Help! Thanks...

http://www.distressedvolatility.com/2009/12/morgan-stanely-bullish-on-us-dollar.html

Source: Blog Jump (read more) Summary Doesn't Include Youtube video
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.