Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

At our company, we have an internal wiki, the access to which is restricted to a specific group. If someone from outside that group attempts access, they will be diverted to the special MediaWiki message page: MediaWiki:Badaccess-groups.

I have changed the MediaWiki:Badaccess-groups page to contain specific help text. I want to add a link to a wiki page that explains more information. Here's the problem: when I add that link it displays it correctly for me. But for other users it displays as if I'm using tags; literally: [[link]].

Does anyone know how to solve this?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Why not just simply link it using html sending them to the page. It's not really the built in way but, it works.

More Info on Linking in HTML

share|improve this answer
    
Sorry, I can no longer verify this solution as I have long since moved on from that project. –  Wikis Apr 28 '12 at 7:31
1  
Well I suggest at least upvoting or accepting an answer then. The question gets bumped periodically, and lets people know that it is an unanswered question. –  Fogest Apr 28 '12 at 12:56

What if you try using the hyperlink button to make the link? Or, make an external link that just goes to the Wiki page you're trying to link to.

share|improve this answer
    
if I press the link button I get the standard formatting: [[link]]. I see it as a link - other users do not (they see [[link]]). I'll clarify the question. –  Wikis Nov 4 '10 at 15:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.