Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Following the instructions here1, I transferred most of my email from my old xxx@gmail.com account to a custom domain managed by Google. Gmail had set up a label for all the email transferred from my old Gmail account to my new Gmail account via POP. I deleted the label and the email is now just in the "All Mail" label.

When new email gets pulled from my old Gmail account my new account, it skips my Inbox and goes to the All Mail label. How do I get those new emails from my old account to appear in my Inbox? In other words, when new mail arrives in my old Gmail account, I want that to be in my new Gmail inbox. How do I make that happen?

1 Internet Archive Wayback Machine

share|improve this question
1  
That knol link is long dead. Do the instructions live anywhere else? –  Al E. Oct 16 at 16:56

2 Answers 2

Settings > Accounts > Get mail from other accounts > > edit info > uncheck "Archive incoming messages (Skip the Inbox)"

share|improve this answer

If you are testing the POP account by sending emails from your Gmail account, those emails will skip your inbox. It appears that Gmail considers emails to yourself as a special case.

Took me a while to figure this out! Solved when I sent a test email from my old Hotmail account.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.