Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I've spent hours on more than one occasion trying to get a picture into a gmail message that is inline with the text. Nothing works. There is no "insert image" option under settings/labs. I've been doing this AGAIN for hours. I'm in rich texting, I have no problem getting a picture from my computer or online, but I can't get the frigging thing to allow text next to it.

share|improve this question
add comment

1 Answer

You should have a option in Labs for "Inserting Images by Ken T".

If you do have the labs option for "Inserting Images" and you've enabled it but you still don't see the option in the Rich Text editor make sure you don't have "Offline" support enabled. It will not work with this. If you do, remove the "Inserting Images," disable "Offline Support" then re-enable "Inserting Images" and you should be good to go.

If you don't see the "Inserting Images" option trying doing a text search on the labs page for "image". If you still aren't seeing it I'd wonder if you are using regular Gmail or are you using Google Apps for your domain? Sometimes with Google Apps, labs features are not available to all accounts. I have that option on all my Google Apps accounts but its different for everyone. If you are the admin (and if not ask your google apps admin...) go into your google apps managment and enable "pre-release features" under "domain settings".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.