Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Sometimes posts are really long (in screen space, not necessarily words) to get to the bottom of, so a keyboard shortcut would be really helpful for marking the "Not Interested" box of a post. Is there an undocumented keyboard shortcut for the "Not Interested" button? If not, is there some other way to mark an item "Not Interested", without having to scroll all the way to the bottom of the item?

(Perhaps this is something doable with a Greasemonkey script.)

(Update)

Note: I use Firefox.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Not strictly speaking a proper answer, but my solution is to hit J for the next item, then tap Up once to show the bottom bar of the previous item...

(edit) From @FireFeather: That put me onto the idea of, instead, hitting n to scroll to the next item without opening it (the bottom bar will be available).

share|improve this answer
    
Great idea! That put me onto the idea of, instead, hitting n to scroll to the next item without opening it (the bottom bar will be available). Thanks! –  Firefeather Feb 17 '11 at 21:39
    
@Firefeather: Hang on, you've taught me something, isn't it meant to be the other way around? ;) –  Stuart Pegg Feb 17 '11 at 21:54
    
I guess typically it should be that way. :) Please feel free to add the info from my comment into your answer! (Of course, with the usual attribution.) –  Firefeather Feb 17 '11 at 23:29

There is no shortcut key for the "Not interested" option on a feed item.

You'll have to settle for installing the Google Reader "Not Interested" Keyboard Shortcut extension.

After that's installed, Shift + L to your heart's discontent.

share|improve this answer
    
That sounds perfect. It doesn't mark the X for "Not Interested", though; that makes me wonder if it is having the intended effect. Also, Firefox's web console logs a message like Network: POST https://www.google.com/reader/api/0/edit-tag?client=scroll [HTTP/1.1 200 OK 547ms] only when I use the "Not Interested" link, not when I use the Shift + L keyboard shortcut. How can I be sure it really works? –  Firefeather Dec 21 '10 at 23:30
    
Tried out the extension and it was kicking the toggle on the "Not interested" option of recommended items (X included). Not sure why you weren't able to see/get that also. @fir –  Eight Days of Malaise Dec 22 '10 at 3:42
    
@Eight: Tried it on another computer and it did the same thing; are you using the script in Greasemonkey on Firefox? –  Firefeather Dec 23 '10 at 3:05
1  
No, was using that script in Chrome. That's probably why. @fir –  Eight Days of Malaise Dec 23 '10 at 19:24
    
@Eight: Thank you anyway! –  Firefeather Dec 23 '10 at 23:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.