1
vote
1answer
1k views

Disable Google keyboard shortcuts

I'm currently using Firefox on Ubuntu 12.10 and disabled Google keyboard shortcuts, mainly because if I wasn't typing in the right box, I would suddenly be doing weird things to my inbox. But ...